Follow

What software platform does LightRocket Media Manager run on?

Following are the basic software requirements for the LightRocket Media Manager platform: 
  • Linux web server with Apache 2.2.15
  • PHP 5.4.16
  • MariaDB 10.0
  • ImageMagick 6.5.3 or above
  • Exiftool 7.7.6 or above
  • FFMpeg 0.5 or above (required for thumbnail/preview support on video files and preview support on audio files)
  • Ghostscript 8.6.4 or above (required for thumbnail and preview support for PDF files)

 All of the software mentioned above is freely available online at no cost and is provided by LightRocket.

Comments

Powered by Zendesk